Forums

Check FAQ Page for known issues and approved solutions

YouTube software


Microsoft .NET Framework conflict (4 posts) [closed]

  • Started 3 years ago by Lol Meerkat
  • Latest reply from Joyce
Lol Meerkat
guest
I tried to install the newest version of Youtube to MP3 converter, and it says I need Microsoft .NET Framework. I thought I already have that, but I downloaded it anyways. On the install, it said to repair Microsoft .NET Framework, I chose that. No problem installing.

However, when I try to install Youtube to MP3 converter again, it asks me the SAME goddamn (sorry for language I'm just really pissed off right now) message. I restarted my computer, installed the Framework crap again, but it didn't work. It gave the same message again when I try to install the converter.

How do you fix this so it doesn't happen again?

macdeux
guest
Same exact problem here! I've spent the last two days trying to fix. Even deleted all versions of .net framework to start from scratch... no success. WTF?

Sarah
guest
Yeah.  I am having the same problem as these two users.  I have downloaded the .Net Framework multiple times and it still has not worked.  Any suggestions on what to do?

RSS feed for this topic


Topic Closed

This topic has been closed to new replies